עבור לתוכן
Magic DevHub
ishay

בעיה בפריוויסיב V8 WORKGROUP עם ויסטה ? או משהו אחר ? קצת דחוף...

Recommended Posts

היי

נתקעתי.

עברתי למחשב עם ויסטה, וניסיתי להתקין את המג'יק (9.4) עם פרייויסיב WORKGROUP V8

ההתקנה של הפריוויסיב עוברת בסדר, ואפילו ניתן לפתוח CTL כל עוד לא עושים ריסט.

אחרי ריסט, כשמנסים לפתוח CTL , נפתח חלון הפריוויסיב ואז יש שגיאת בסיס נתונים 3012 או 3014

וזה מעיף גם כמובן את מנוע המג'יק.

ניסיתי למצוא באינרטנט במה מדובר ולא הצלחתי.

מה שכתוב שם זה הסברים על עבודה מול SERVER , אבל כאמור אני עובד STANALONE ב PERVISIVE WORKGOUP V8 ...

אני לא מוצא את הבעיה

ניסיתי להתקין PERVASIVE SERVER לבדוק אם זה עובד ואז קיבלתי שגיאה 8020

האם מישהו נתקל בנושא ? יש רעיון ? לפני שאני עושה אחורה פנה וחזרה ל XP ?

תודה

ישי

שתף אשכול


קישור ישיר להודעה
שתף באתרים אחרים

גם ה WORKGROUP V9 לא עובד.

במקרה הזה גם הוא לא פותח את ה CENTER CONTROL כי גם הוא משתמש בפריוויסיב שלא עובד...

ישי

שתף אשכול


קישור ישיר להודעה
שתף באתרים אחרים

טוב , הבעיה נפתרה.

אחרי שקראתי (וקרעתי את העינים) ספרות אנגלית בהאינטרנט המבורך בנושא,

שני שלבים לפתרון הבעיה :

- עובד רק ב V9

1. פריווסיב הוציאו טלאי (ככה קוראים לזה בעברית?) ל V9 שמעביר אותו לעבוד ב טראיי ולא ב טאסק.

2. המנוע שעולה ב STARTUP , יש לגשת למאפיינים של קיצור הדרך, ולהפעיל אותו בתור ADMINISTRATOR ולא בתור USER.

ממה שהצלחתי להבין, המנגנון בויסטה שונה מ XP בכך שכל קיצורי הדרך מופעלים בברירת מחדל לא כ ADMIN אלא כUSER ולכן יש תוכנות שיש להם בעיית הרשאה.

אחרי זה, עובד (בינתיים. טפו טפו טפו) כמו גדול.

<U>לגזור ולשמור. מי שרוצה לעבוד ב ויסטה , המחקר הזה יחסוך לו כמה שעות.

יחי הויסטה !

ישי

שתף אשכול


קישור ישיר להודעה
שתף באתרים אחרים

התחבר או הרשם על מנת להגיב.

עליך להיות משתמש רשום על מנת להגיב

צור חשבון

צור חשבון חדש בקהילה בקלי קלות.

רישום חשבון חדש

התחבר

משתמש קיים? התחבר.

התחבר עכשיו

×